Application functionality has recovered and remained stable since the last update. We will leave this incident in a Monitoring state until the third party provider impacting our service declares their issue fully resolved.
Posted Sep 03, 2026 - 16:25 PDT
Monitoring
The third party provider is beginning to recover, and we are seeing error rates for AI services and file uploads return to normal. We are continuing to monitor while we wait for the third party provider to fully resolve their issue.
Posted Sep 03, 2026 - 15:38 PDT
Identified
We have determined the issue is related to an outage with a third party service. AI services and file upload functionality are impacted. We are pursuing potential work arounds and mitigations.
Posted Sep 03, 2026 - 15:19 PDT
Update
We are continuing to investigate this issue.
Posted Sep 03, 2026 - 15:01 PDT
Update
We are continuing to investigate this issue.
Posted Sep 03, 2026 - 14:45 PDT
Update
We are continuing to investigate this issue.
Posted Sep 03, 2026 - 14:20 PDT
Update
We are continuing to investigate this issue.
Posted Sep 03, 2026 - 14:03 PDT
Update
We are continuing to investigate the issue.
Posted Sep 03, 2026 - 13:50 PDT
Investigating
We are investigating a partial outage for our AI service. Our team is currently working to restore the service. This outage affects: • Global search • Guided intake • Invoice extraction • AI Intake for orders
We apologize for any inconvenience caused. We will provide another updated in 15 minutes. Thank you for your understanding.
Posted Sep 03, 2026 - 13:50 PDT
This incident affected: Web Application and AP Automation.