Major Outage: Web Application
Incident Report for Procurify
Postmortem

[✅] This page fired for serious site-impacting issue.
This page fired due to a configuration issue of the frontend NGINX

[❌] This incident resolved automatically.
This incident was resolved by performing a rollback.

[❌] This incident resolved via application of a runbook.

Posted Apr 02, 2024 - 15:45 PDT

Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 15:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 14:31 PDT
Investigating
We have identified a major outage of our web application services. Our team has identified the issue and is working to resolve the issue.

We apologize for any inconvenience caused.
We will provide another update in 15 minutes.
Thank you for your understanding.
Posted Apr 02, 2024 - 14:28 PDT
This incident affected: Web Application, Mobile Applications, Spending Card, AP Automation, Bill Payments, Notifications, Data Management, Login/SSO, Accounting Integrations, and PunchOuts.