Partial Outage: Web Application

Incident Report for Procurify

Resolved

This incident has been resolved. All systems are operational. Thank you for your understanding.
Posted Nov 25, 2025 - 15:03 PST

Monitoring

A fix has been implemented and we will continue to monitor the situation.
Posted Nov 25, 2025 - 14:03 PST

Update

We are continuing to investigate this issue.
Posted Nov 25, 2025 - 13:46 PST

Update

We are continuing to investigate this issue.
Posted Nov 25, 2025 - 13:30 PST

Update

We are continuing to investigate this issue.
Posted Nov 25, 2025 - 13:11 PST

Update

We are continuing to investigate this issue.
Posted Nov 25, 2025 - 12:52 PST

Update

We are continuing to investigate this issue.
Posted Nov 25, 2025 - 12:35 PST

Update

We are continuing to investigate this issue.
Posted Nov 25, 2025 - 12:20 PST

Update

We are continuing to investigate this issue.
Posted Nov 25, 2025 - 12:04 PST

Investigating

We are investigating a partial outage for our web application service. Our team is currently working to restore the service. This outage affects:
• SSO login

We apologize for any inconvenience caused.
We will provide another updated in 15 minutes.
Thank you for your understanding.
Posted Nov 25, 2025 - 11:42 PST
This incident affected: Web Application.