Partial Outage: Login
Incident Report for Procurify
Resolved
This incident has been resolved. All systems are operational. Thank you for your understanding.
Posted Dec 14, 2023 - 10:30 PST
Monitoring
Between 2023-12-13 12:00 PM PST and 2023-12-13 11:40 PM PST, our login services were unavailable to a subset of users. We have identified and fixed the issue.

We will continue to monitor the affected services. Thank you for your understanding.
Posted Dec 13, 2023 - 23:53 PST
Update
Our team is working on deploying a fix for this issue. We will provide another update in one hour.
Posted Dec 13, 2023 - 23:24 PST
Update
Our team is working on deploying a fix for this issue. We will provide another update in one hour.
Posted Dec 13, 2023 - 22:22 PST
Update
Our team is working on deploying a fix for this issue. We will provide another update in one hour.
Posted Dec 13, 2023 - 21:17 PST
Update
Our team is working on deploying a fix for this issue. We will provide another update in one hour.
Posted Dec 13, 2023 - 20:17 PST
Update
Our team is working on deploying a fix for this issue. We will provide another update in one hour.
Posted Dec 13, 2023 - 19:17 PST
Update
Our team is working on the fix for this issue. We will provide another update in one hour.
Posted Dec 13, 2023 - 18:02 PST
Update
We are continuing to work on a fix for this issue. We will provide another update in one hour.
Posted Dec 13, 2023 - 16:50 PST
Update
We are continuing to work on a fix for this issue. We will provide another update in one hour.
Posted Dec 13, 2023 - 14:56 PST
Identified
We have identified the issue. Our team is currently working to restore the service for affected users. We will provide another update in one hour.
Posted Dec 13, 2023 - 13:57 PST
Investigating
We are investigating a partial outage for our Authentication service. Our team is currently working to restore the service. This outage affects:
• Some users are unable to log in

We apologize for any inconvenience caused.
We will provide another update in one hour.
Thank you for your understanding.
Posted Dec 13, 2023 - 12:42 PST
This incident affected: Login/SSO.