Service Outage
Incident Report for Procurify
Resolved
Our application remains stable, and our database issues are recovered. We will continue to improve our database performance and are investigating long-term performance improvements.
Posted Sep 23, 2021 - 12:32 PDT
Update
We continue to monitor the application and database performance, and continue to develop long-term solutions to our database performance issues. The application is currently stable, but we will leave this in the monitoring state until we have confidence in our long-term solutions.
Posted Sep 23, 2021 - 08:53 PDT
Monitoring
We've implemented some further stabilizations to our system, and are investigating long-term fixes for our database issues. The application is stable for now. We'll continue to closely monitor our databases and will continue to take actions to mitigate any interruptions while we move to a long-term solution.
Posted Sep 22, 2021 - 12:01 PDT
Investigating
We are investigating a recurrence of the original issue that is causing downtime in the application
Posted Sep 22, 2021 - 10:32 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 22, 2021 - 09:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2021 - 09:36 PDT
This incident affected: Procurify Web (Procurify Web Application).