Application Outage
Incident Report for Procurify
Resolved
Performance has been restored, we are continuing to monitor the application.
Posted Sep 15, 2021 - 12:25 PDT
Update
The intermediate fix has restored performance. We are continuing to monitor the application.
Posted Sep 15, 2021 - 11:01 PDT
Monitoring
An intermediate fix has been applied to our database and the application is available.
We are continuing to monitor the situation and work with our cloud provider on the configuration update.
Posted Sep 15, 2021 - 10:51 PDT
Update
While we work with our cloud provider to reconfigure our database server to restore functionality, we are also attempting short term solutions to restore the application for users
Posted Sep 15, 2021 - 10:40 PDT
Identified
We have identified that the issue is with our database server. We are working with our cloud provider to reconfigure the server to restore functionality
Posted Sep 15, 2021 - 10:16 PDT
Investigating
We have detected an outage that is affected all customers and we are currently investigating
Posted Sep 15, 2021 - 10:04 PDT
This incident affected: Procurify Web (Procurify Web Application).