Microsoft Business Central Accounting Integration - Bill sync failures.
Incident Report for Procurify
Resolved
This incident has been resolved. Please reach out to support if you have any further issues.
Posted Aug 01, 2024 - 15:16 PDT
Monitoring
A fix has been deployed.

Customers may re-sync and bills stuck in "in-progress" to retry. We will continue to monitor to confirm there are no further or related issues.
Posted Aug 01, 2024 - 08:53 PDT
Identified
Syncing Bills to Microsoft Business Central dynamics 365 is currently failing. It will result in a stuck "in progress" state.

Our integration partner is working on a fix. Once resolved, we will move this stuck bills to "Failed" and you will be able to re-sync successfully.

The next update will be once we hear back from our partner and we have verified the issue is resolved.
Posted Jul 31, 2024 - 16:06 PDT
This incident affected: Accounting Integrations.