Application Outage
Incident Report for Procurify
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 07:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 07:16 PDT
Update
We continue to investigate an issue with the Procurify platform which may be causing downtime and/or degradation issues.

We thank you for your patience.
Posted Sep 15, 2021 - 06:51 PDT
Investigating
We are currently investigating an issue in which Procurify is having outages/degradation issues.
Posted Sep 15, 2021 - 06:06 PDT
This incident affected: Procurify Web (Procurify Web Application).