Partial Outage: AP Automation Inbox Email
Incident Report for Procurify
Resolved
This incident has been resolved.
Posted Jan 03, 2024 - 13:49 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2024 - 13:29 PST
Update
We are continuing to investigate this issue.
Posted Jan 03, 2024 - 13:15 PST
Investigating
We are investigating a partial outage of our AP Automation Inbox Email service. Our team is currently working to restore the service. This outage affects customers with AP Automation enabled.

• Inbox emails are not displaying in the "Create Bill" page

We apologize for any inconvenience caused.
We will provide another updated in 15 minutes.
Thank you for your understanding.
Posted Jan 03, 2024 - 12:59 PST
This incident affected: AP Automation.