Accounting integrations sync unavailable
Incident Report for Procurify
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 07:55 PST
Identified
This is an intermittent issue. We will contnue to monitor over the next few hours. If you have bills stuck in "Syncing" It would be best to leave them, and not re-attempt.
Posted Dec 13, 2023 - 14:47 PST
Investigating
Some bill syncs may be stuck in "Syncing". We are looking into the issue.
Posted Dec 13, 2023 - 13:22 PST
This incident affected: Accounting Integrations.