Login Errors and Degraded Performance
Incident Report for Procurify
Resolved
We have monitored our fix for the issue and are confident that the issue is resolved.
Posted Aug 10, 2022 - 15:30 PDT
Monitoring
A fix has been implemented and functionality has been restored, we are monitoring the incident
Posted Aug 10, 2022 - 08:44 PDT
Identified
We have identified the issue that is causing login failure and degraded performance and we are working to resolve the issue
Posted Aug 10, 2022 - 08:41 PDT
Update
We are continuing to investigate this issue.
Posted Aug 10, 2022 - 08:38 PDT
Investigating
We are currently investigating an issue where users are unable to login to the Procurify. Users who are currently logged in are experiencing degraded performance.
Posted Aug 10, 2022 - 08:34 PDT
This incident affected: Web Application, Mobile Applications, Spending Card, AP Automation, Bill Payments, Notifications, Data Management, Login/SSO, Accounting Integrations, and PunchOuts.