Bill sync unavailable for bills without invoice numbers

Incident Report for Procurify

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 17:00 PDT

Monitoring

The issue is resolved. No action is required on your side
Posted Apr 10, 2025 - 16:43 PDT

Identified

Bill syncs to accounting software will show an error if you have not provided an invoice number.

The issue has been identified and a fix is being deployed.
Posted Apr 10, 2025 - 16:05 PDT
This incident affected: Accounting Integrations.