Vendor Sync Issues

Incident Report for Procurify

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 10:45 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2026 - 14:56 PDT

Update

We are working on deploying the fix for this issue.
Posted Mar 26, 2026 - 13:15 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 26, 2026 - 09:58 PDT

Investigating

Some Vendors may have issues syncing to Procurify. We are currently investigating the issue.
Posted Mar 26, 2026 - 09:24 PDT
This incident affected: Web Application and Accounting Integrations.