Login errors or timeouts
Incident Report for Procurify
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 13:39 PDT
Monitoring
Our authentication provider has reported that the login system performance has returned to normal. We will continue to monitor and provide updates.
Posted Sep 24, 2021 - 13:22 PDT
Update
Our authentication provider is working towards a resolution of the issue. We will continue to monitor and provide updates.
Posted Sep 24, 2021 - 13:17 PDT
Identified
We have identified an intermittent issue where users may experience login error messages or login timeouts. Our authentication provider has identified the issue and is working on a resolution.
Posted Sep 24, 2021 - 12:55 PDT
This incident affected: Procurify Web (Procurify Web Application).