Service Outage
Incident Report for Procurify
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 09:30 PST
Monitoring
The issue with our provider AWS is resolved on their end and we are continuing to monitoring the application performance. Thank you all for your patience!
Posted Dec 15, 2021 - 08:28 PST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 08:19 PST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 08:18 PST
Investigating
We are currently investigating an outage across the Procurify application
Posted Dec 15, 2021 - 07:50 PST
This incident affected: Procurify Web (Procurify Web Application).