Issues with login / logout
Incident Report for Procurify
Resolved
Our third party authentication provider has resolved the incident related to login failures.
Posted Mar 13, 2023 - 10:29 PDT
Update
Updating from Partial Outage to Operational.
Posted Mar 13, 2023 - 09:58 PDT
Monitoring
Login service is restored. Our third party authentication provider confirmed they've implemented a fix and are monitoring it.

We will provide an update in 1 hour as we continue to monitor the health of the third party authentication provider.
Posted Mar 13, 2023 - 09:36 PDT
Identified
We have confirmed that this incident is caused by an outage in our third party authentication provider

Some customers are able to log in and log out at this time.

If you are logged in, please remain logged in until this incident is fully resolved

We will provide an update in 15 minutes or when we have more information from our authentication provider
Posted Mar 13, 2023 - 09:20 PDT
Update
We are continuing to investigate an outage with our third party authentication provider

Some customers are able to log in and log out at this time.

If you are logged in, please remain logged in until this incident is fully resolved
Posted Mar 13, 2023 - 09:16 PDT
Update
We are investigating whether this incident is caused by an outage in our third party authentication provider

Reminder to stay logged in until this incident is resolved to continue to use the application
Posted Mar 13, 2023 - 09:06 PDT
Investigating
We are currently investigating an issue where customers are unable to log into or log out of the application.

If you are logged in then there is no impact to you. Please remain logged in until this incident is resolved
Posted Mar 13, 2023 - 08:59 PDT
This incident affected: Login/SSO.