Login/SSO
Incident Report for Procurify
Resolved
We have identified that the login page issue was due to an outage in our third-party authentication provider.

The issue has been confirmed to be resolved on their end.
Posted Oct 30, 2023 - 14:30 PDT
Monitoring
The incident related to the login page has been resolved.

We will continue to monitor the issue.
Posted Oct 30, 2023 - 13:28 PDT
Investigating
We are currently investigating an issue where customers are unable to log into the application.

If you are logged in then there is no impact to you. Please remain logged in until this incident is resolved
Posted Oct 30, 2023 - 13:12 PDT
This incident affected: Web Application.