Application Outage
Incident Report for Procurify
Resolved
We have identified the root cause of the issue, there is a process which occasionally runs which is causing performance problems and causing the application unavailability. We have disabled the process and we are confident that the recent instability has been resolved.
Posted Sep 16, 2021 - 16:41 PDT
Monitoring
We have restored functionality and the application is available.

We believe that we have identified a root cause and will continue to monitor the application
Posted Sep 16, 2021 - 15:34 PDT
Identified
We have identified the root cause of the issue. The application is currently unavailable
Posted Sep 16, 2021 - 15:30 PDT
Monitoring
We have implemented a fix and are monitoring the application performance. Thank you for your patience as we work to find the root cause of these issues
Posted Sep 16, 2021 - 14:47 PDT
Investigating
We are investigating a recurrence of the original issue that is causing downtime in the application
Posted Sep 16, 2021 - 14:37 PDT
Monitoring
The intermediate fix has restored performance. We are continuing to monitor the application.
Posted Sep 16, 2021 - 13:23 PDT
Investigating
We are currently investigating an issue in which Procurify is having outages/degradation issues.
Posted Sep 16, 2021 - 13:19 PDT
This incident affected: Procurify Web (Procurify Web Application).