Partial Outage: Authentication Services
Incident Report for Procurify
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 18:58 PST
Monitoring
Between 2023-12-18 1:35 PST and 2023-12-18 5:55 PST, our Web Authentication services were intermittently unavailable. We have identified and fixed the issue.

We will continue to monitor the affected services. Thank you for your understanding.
Posted Dec 18, 2023 - 18:09 PST
Update
We are continuing to work on a fix for the partial outage to our Authentication service. Our team is currently working to restore the service.

In the meantime, clearing cookies in the browser may fix the issue.

We apologize for any inconvenience caused.
We will provide another update in 30 minutes.
Thank you for your understanding.
Posted Dec 18, 2023 - 17:41 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 18, 2023 - 17:14 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 18, 2023 - 16:33 PST
Identified
We are investigating a partial outage for our Authentication service. Our team is currently working to restore the service. This outage affects:
• Authentication services

We apologize for any inconvenience caused.
We will provide another updated in 15 minutes.
Thank you for your understanding.
Posted Dec 18, 2023 - 16:33 PST
This incident affected: Web Application and Login/SSO.