Customers may not be able to log in
Incident Report for Procurify
Resolved
The incident has been resolved. Thank you all for your patience!
Posted Dec 16, 2021 - 13:18 PST
Monitoring
Our authentication provider has implemented a fix and situation has changed in a positive way - customers now should be able to log in. But we are continuing to monitor for any further issues. Thank you for your patience!
Posted Dec 16, 2021 - 12:57 PST
Identified
We have identified the issue with our authentication provider that is experiencing an outage at the moment.
Posted Dec 16, 2021 - 12:35 PST
Investigating
We are currently investigating issues with logging in into the app.
Posted Dec 16, 2021 - 12:33 PST
This incident affected: Procurify Web (Procurify Web Application).