Service Outage
Incident Report for Procurify
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 07:33 PDT
Monitoring
This incident has been resolved. We will continue to monitor the affected services.
Posted Jul 15, 2024 - 06:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2024 - 06:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2024 - 06:02 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2024 - 05:46 PDT
Investigating
We are investigating a full outage for our web application service. Our team is currently working to restore the service.

We apologize for any inconvenience caused.
We will provide another updated in 15 minutes.
Thank you for your understanding.
Posted Jul 15, 2024 - 05:27 PDT
This incident affected: Web Application, Login/SSO, and Accounting Integrations.