Problems Logging In
Incident Report for Procurify
Resolved
Our authentication provider has recovered, and we haven't detected any failed login attempts in the last hour. We are marking this issue as resolved. Our apologies for the service interruption, and thank you for your patience.
Posted Aug 31, 2021 - 14:24 PDT
Monitoring
Our authentication provider has applied mitigations for their issue, and we haven't seen any login issues in the last 30 minutes. We'll continue monitoring, but the impact is currently mitigated.

To be safe, please avoid logging out if you don't need to, and if you have failures during the login process, please retry.
Posted Aug 31, 2021 - 13:53 PDT
Update
We are continuing to monitor our authentication provider, and will continue to provide updates every 15 minutes.

If you are logged in please do not log out, as you may lose access to the system.
Posted Aug 31, 2021 - 13:21 PDT
Update
We are continuing to monitor our authentication provider, and will continue to provide updates every 15 minutes.

If you are logged in please do not log out, as you may lose access to the system.
Posted Aug 31, 2021 - 13:04 PDT
Update
We are continuing to monitor our authentication provider, and will continue to provide updates every 15 minutes.

If you are logged in, please do not log out, as you may lose access to the system.
Posted Aug 31, 2021 - 12:42 PDT
Update
We are continuing to monitor our authentication provider, and will continue to provide updates every 15 minutes.
If you are logged in, please do not log out as you may lose access to the system.
Posted Aug 31, 2021 - 12:26 PDT
Update
We are continuing to monitor our authentication provider, and will continue to provide updates every 15 minutes.
If you are logged in, please do not log out as you may lose access to the system.
Posted Aug 31, 2021 - 12:26 PDT
Identified
We are investigating an outage with our authentication provider that is preventing users from signing into Procurify.

If you are logged in, please do not log out as you may lose access to the system.
Posted Aug 31, 2021 - 12:07 PDT
This incident affected: Procurify Web (Procurify Web Application).