Single Sign On Unavailable

Incident Report for Procurify

Resolved

This incident has been resolved.
Posted Jan 09, 2023 - 12:00 PST

Monitoring

We've confirmed that the issue with SSO should be resolved. We're continuing to monitor.
Posted Jan 09, 2023 - 11:03 PST

Update

We have applied a fix and are validating it to confirm that the issue has been resolved.
Posted Jan 09, 2023 - 10:57 PST

Investigating

We are investigating an issue where customers cannot sign into Procurify using the Single Sign On option
Posted Jan 09, 2023 - 09:31 PST
This incident affected: Login/SSO.