Major Outage: Web Application
Incident Report for Procurify
Resolved
Between 2023-12-20 10:07 PST and 2023-12-20 10:16 PST, our Web Application services were unavailable. We have identified and fixed the issue.

This incident has been resolved. All systems are operational. Thank you for your understanding.
Posted Dec 20, 2023 - 10:35 PST
Update
Between 2023-12-20 10:07 PST and 2023-12-20 10:16 PST, our Web Application services were unavailable. We have identified and fixed the issue.

We will continue to monitor the affected services. Thank you for your understanding.
Posted Dec 20, 2023 - 10:17 PST
Investigating
We are investigating a major service interruption for our Web Application service. Our team is currently working to restore the service. This outage affects:
• Web Application

We apologize for any inconvenience caused.
We will provide another update in 15 minutes.
Thank you for your understanding.
Posted Dec 20, 2023 - 10:15 PST
This incident affected: Web Application.