Accounting Integration Bill Syncs
Incident Report for Procurify
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 22:59 PST
Monitoring
This incident has been resolved with an update to our integration with your Accounting Platform.

If any bills were synced during this incident, They would have successfully synced with your accounting software after being "In progress" for some time, however, the attachment may not have. You may need to manually upload the attachment in your accounting software for the affected bills.

Please reach out to support if you have any questions
Posted Jan 10, 2024 - 12:46 PST
Identified
An issue has been identified and a fix is in progress. Syncing bills will report as "In progress" for an extended period. There is no need to retry a sync, It would have completed.
Posted Jan 10, 2024 - 10:41 PST
This incident affected: Accounting Integrations.