Accounting Integration Bill sync errors
Incident Report for Procurify
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 10:14 PST
Monitoring
This has been resolved, New syncs should no longer fail.

For any syncs stuck in "in progress" - They will be fixed soon, Do not attempt to re-sync these.
Posted Jan 08, 2024 - 08:46 PST
Investigating
We are currently investigating an issue resulting in Bill Syncs being stuck in in-progress. It would be best not to retry stuck syncs while we look into this.
Posted Jan 08, 2024 - 08:21 PST
This incident affected: Accounting Integrations.