[Partial Outage]: Web application
Incident Report for Procurify
Resolved
Thank you for your patience, this incident is now resolved
Posted Jul 18, 2024 - 23:44 PDT
Monitoring
We have fixed the infrastructure issue with unhealthy pods that caused the incident and we are continuing to investigate internally for the root cause. We will continue to monitor this situation and update with any new information.
Posted Jul 18, 2024 - 21:56 PDT
Update
We have fixed underlying issue and have restored service. We are continuing to investigate the root cause of the issue with our cloud provider
Posted Jul 18, 2024 - 21:39 PDT
Update
We have restarted some infrastructure components which has increased the performance of the system. We continue to investigate the root cause. We will provide an update again in 15 minutes or when we have new information
Posted Jul 18, 2024 - 21:23 PDT
Update
We are continuing to investigate the ongoing incident internally and with our cloud provider. We will provide another update in 15 minutes or when we have new information
Posted Jul 18, 2024 - 21:02 PDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 19:48 PDT
Investigating
We are investigating a partial outage for our web application service. Our team is currently working to restore the service.
Posted Jul 18, 2024 - 19:30 PDT
This incident affected: Web Application.