Major Outage
Incident Report for Procurify
Resolved
This incident has been resolved. All systems are operational. Thank you for your understanding.
Posted Sep 25, 2023 - 01:31 PDT
Monitoring
All services restored and we will continue to monitor the affected services. Thank you for your understanding.
Posted Sep 25, 2023 - 01:17 PDT
Investigating
It was noted that the Spending Card service had yet to reboot. We are investigating this issue.
Posted Sep 25, 2023 - 01:11 PDT
Update
Most services and applications were restored. A few applications that were still rebooting were being monitored such as Spend Card and Pay Service. We are continuing to monitor for any further issues.
Posted Sep 25, 2023 - 01:10 PDT
Monitoring
An investigation began at 00:43 and a root cause was identified. By 01:02, the root cause was fixed and monitoring began.
Posted Sep 25, 2023 - 01:03 PDT
Investigating
Multiple applications and services began to report failures
Posted Sep 25, 2023 - 00:00 PDT
This incident affected: Web Application, Spending Card, Accounting Integrations, and PunchOuts.