All systems are operating normally
Incident Report for Procurify
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 21:09 PDT
Update
The outage is resolved and we continue to monitor actively. Thank you for your patience and support.
Posted Sep 16, 2021 - 18:11 PDT
Update
Update incident title
Posted Sep 16, 2021 - 17:43 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2021 - 17:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2021 - 17:37 PDT
Investigating
We are currently investigating this issue.
Posted Sep 16, 2021 - 17:33 PDT
This incident affected: Procurify Web (Procurify Web Application).