The fix has been applied and all systems are operational, we'll continue monitoring it for sometime.
Posted Jul 22, 2026 - 20:56 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2026 - 20:51 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2026 - 20:34 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2026 - 20:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2026 - 20:01 PDT
Update
The issue is identified and a fix is being implemented.
Posted Jul 22, 2026 - 19:48 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2026 - 18:58 PDT
Identified
The issue is identified and a fix is being implemented.
Posted Jul 22, 2026 - 18:57 PDT
Update
We have identified the root cause. Testing the fix and will deploy it post validation.
Posted Jul 22, 2026 - 18:57 PDT
Investigating
We are investigating a full outage for our Agent services. Our team is currently working to restore the service. This outage affects: • AI Intake for orders • Invoice automation • Smart search
We apologize for any inconvenience caused. We will provide another updated in [15] minutes. Thank you for your understanding.
Posted Jul 22, 2026 - 18:52 PDT
This incident affected: Web Application and AP Automation.