Emails/Exports service outage
Incident Report for Procurify
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 16:05 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2021 - 14:43 PST
Update
Emails/exports were restored but we are continue to monitor for any further issues.
Posted Dec 15, 2021 - 12:08 PST
Update
Emails/exports were restored but we are continue to monitor for any further issues.
Posted Dec 15, 2021 - 11:25 PST
Monitoring
A fix to resolve issue with emails not being sent has been implemented and now all customers should be able to send/receive emails. We are continue to monitoring the results.
Posted Dec 15, 2021 - 10:27 PST
Update
An interim fix has been deployed to unblock the majority of email processing tasks and we are monitoring the results. Some customers may still experience emails not being sent. We are working on fixing it for all.
Posted Dec 15, 2021 - 10:19 PST
Identified
The issue has been identified and we are working on implementing the fix
Posted Dec 15, 2021 - 10:04 PST
Investigating
We are currently investigating an issue with emails/export tasks are not processing
Posted Dec 15, 2021 - 09:56 PST
This incident affected: Procurify Web (Procurify Web Application).