AI Intake for Orders showing errors

Incident Report for Procurify

Resolved

This incident has been resolved.
Posted Feb 22, 2026 - 22:33 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 22, 2026 - 22:12 PST

Monitoring

A fix has been implemented, we are monitoring the solution.
Posted Feb 22, 2026 - 22:07 PST

Identified

We have identified the issue and we are working on a resolution to restore AI Intake for Orders.
Posted Feb 22, 2026 - 21:34 PST

Update

We are continuing to investigate this issue.
Posted Feb 22, 2026 - 21:17 PST

Investigating

We are currently investigating an issue where our AI Intake for Orders is showing errors to users
Posted Feb 22, 2026 - 21:12 PST
This incident affected: Web Application.