Application Outage
Incident Report for Procurify
Resolved
We have found no further issues with database performance, the incident is now resolved.
Posted Sep 14, 2021 - 13:14 PDT
Monitoring
Our database switched between two instances and during the switch, Procurify was unavailable. Procurify is now working normally for all customers, we will continue to monitor to ensure that there is no further performance degradation
Posted Sep 14, 2021 - 12:12 PDT
Investigating
We are investigating an issue where some customers were unable to use the application
Posted Sep 14, 2021 - 12:11 PDT
This incident affected: Procurify Web (Procurify Web Application).