Procurify Downtime and Slowness
Incident Report for Procurify
Resolved
The issue has been resolved, and our application is performing normally once again. Thank you for your patience.
Posted Aug 02, 2021 - 10:43 PDT
Monitoring
A fix has been applied to our database, and we're monitoring performance. Signs are good so far, and we will continue to monitor things until we're confident it has been resolved.
Posted Aug 02, 2021 - 10:33 PDT
Update
The automated status page updates should now be gone as well. We'll continue to monitor this and will update as needed.
Posted Aug 02, 2021 - 10:10 PDT
Identified
We're applying the fix to the issue, but will require a database reboot in order to fix the issue. We expect up to 20 minutes of outage in order to get the new update applied. We will update when this is complete, and will continue to monitor.
Posted Aug 02, 2021 - 10:09 PDT
This incident affected: Procurify Web (Procurify Web Application).