AP Automation Partial Outage

Incident Report for Procurify

Resolved

No new issue since last observed.
Posted Sep 28, 2022 - 17:35 PDT

Monitoring

The issue has been resolved and the last error was 1:04 PM PDT. We are monitoring the service in case any new issues arise.
Posted Sep 28, 2022 - 14:39 PDT

Update

The issues are still being worked on by our cloud provider and there are reports of error rates being improved but they do not have full recovery yet. Will provide further updates as recovery progresses.
Posted Sep 28, 2022 - 11:57 PDT

Identified

We are still seeing some issues with the feature and monitoring the situation with the cloud provider.
Posted Sep 28, 2022 - 10:59 PDT

Investigating

We are observing a partial outage on the invoice inbox feature where the inbox emails may appear blank and some emails may be rejected. Currently, we are seeing issues with our cloud provider.
Posted Sep 28, 2022 - 10:44 PDT
This incident affected: AP Automation.