Problems logging in
Incident Report for Procurify
Resolved
All systems continue to be stable, and all logins are functioning as expected. Our authentication provider has indicated full recovery as well.

Our apologies for the service issues, and we appreciate your patience as we worked through this.
Posted Aug 19, 2021 - 16:11 PDT
Update
Our authentication provider has recovered, and all logins to Procurify are currently operational.

We'll continue to monitor, and will post another update in 30 minutes assuming all remains clear.
Posted Aug 19, 2021 - 15:39 PDT
Monitoring
Our authentication provider is showing signs of recovery, and the majority of logins on our end are succeeding. If you encounter a failure to log in, please give it a minute and then retry.

If you are logged in, please do not log out as you may be unable to log back in at this time.
Posted Aug 19, 2021 - 15:28 PDT
Identified
Our authentication provider is investigating elevated errors, we are continuing to monitor the situation on our side.

If you are logged in, please do not log out as you may be unable to log back in at this time
Posted Aug 19, 2021 - 15:09 PDT
Investigating
We are investigating an outage with our authentication provider that is preventing users from signing into Procurify. If you are logged in, please do not log out as you may lose access to the system
Posted Aug 19, 2021 - 15:00 PDT
This incident affected: Procurify Web (Procurify Web Application).